I can't publish anything...whole site crashes every single time

Finally decided to try posting on Ream and I’ve been ripping my hair out. Just uploading my story and the site crashed three times. It seemed to be every time I clicked the diversity drop-down, so I just skipped it, and then it worked. Took forever for my profile pic/banner to show up. Profile pic is super blurry and no idea why.

MAIN PROBLEM: I can’t post anything. I go to publish and I get to the part where there is a drop-down menu for options where I’m supposed to choose my tier and the whole site crashes.

I tried on Google Chrome and on Microsoft Edge. Is this a browser issues? Should I try another browser? Or is this a Ream issue?

I only have on tier. Do I have to have more??? I’ve been trying to find out if I’m allowed to only have one tier, and can’t seem to find that info easily enough.


Thanks so much for reaching out, and I’m sorry to hear you’re having difficulties uploading content.

Our entire team is working on this issue, and it requires a rewrite of the underlying framework once again due to the Google update in Feb.
This is highly detailed and not easily fixed but we’re working on a resolution as quickly as possible.

Other authors have found a possible workaround by publishing content from their phones or trying the Opera browser.

Updates here: Current Known Issues - Ream Help Center

Thanks for your continued patience.

This topic was automatically closed 7 hours after the last reply. New replies are no longer allowed.